YouTube Stretch Bug

Favorit

https://youtu.be/8DeFYNz9kY0

In diesem VideoTutorial nur ein kleiner Workaround um den derzeitigen YouTube Bug der Videos nicht in seinen originalen Seitenverhältnissen anzeigt.




26 Antworten zu „YouTube Stretch Bug“

  1. Avatar von MrSimstyler
    MrSimstyler

    Bei mir ist jedes Video nur grün?? was soll ich machen

  2. Avatar von Fantasy5001
    Fantasy5001

    YouTube buggt in letzter Zeit ja total o.O

  3. Avatar von MangekyoLp
    MangekyoLp

    Bei mir gibt es ein anderen Bug. Ich kann keine Backgrounds hochladen,
    sogar nicht mal ändern.

  4. Avatar von SemperVideo
    SemperVideo

    @19jesse97 Of course we can. But we will not, because this is our geman
    speaking channel.

  5. Avatar von Pizza-Hero
    Pizza-Hero

    Das 4:3-Format bei einem 16:9-Video habe ich nur bei 240p manchmal. Dann
    auf 360p umschalten und weg ist der Bug.

  6. Avatar von SeltsamerAttraktor
    SeltsamerAttraktor

    @EiF0hn Nein. Das Stück ist der Canon in D-Dur von Pachelbel, und
    „SemperVideo“ ganz einfach nur Latein. Siehe deren Kanalseite, dort in den
    VFAQs.

  7. Avatar von tobi5551
    tobi5551

    @EIF0hn ne echt du bist ja schlau wer weis das denn nicht schon längst
    hahaha

  8. Avatar von Seraphin1981
    Seraphin1981

    Hallo alle miteinander, der Bug ist soweit bekannt, seit den letzten 3 – 4
    Updates von Flash (Umstellung auf Version 10) Lösung hier, ladet ein addon
    das standardmäßig alle Videos auf 720p umstellen kann gibt es für alle
    gängigen Browser, damit tritt der Fehler im Regelfall nicht mehr auf, auch
    stehendes Bild oder nur einfarbige Bilder sollten der Vergangenheit
    angehören. Hauptsächlich tritt es bei der Einstellung 360p auf, ab 480p
    tritt das nicht mehr auf. pers. Erfahrung also keine Garantie :)

  9. Avatar von tmkoeln
    tmkoeln

    Trat bei mir aber auch im Chrome mit meinem Notebook (ATI Radeon HD4570)
    auf. MfG tmkoeln

  10. Avatar von Pascal Mondkind
    Pascal Mondkind

    Ihr seit entlarvt.>:D Der Bug bei diesem Video ist nicht echt. Bei mir ist
    er nämlich auch gerade aufgetreten. Er tritt aber komischerweise immer nur
    beim ersten Abspielen des Videos auf.

  11. Avatar von dasistinteressant
    dasistinteressant

    mir ist das auch schon ein paar mal aufgefallen. aber wenn ich auf vollbild
    stelle ist es wieder i.O

  12. Avatar von TekKnoShufFlerzZ
    TekKnoShufFlerzZ

    Vielen Dank. :)

  13. Avatar von huskynarr
    huskynarr

    @ScharfWieBanane sry, ich hab ff und hab des auch ab und zu… ff is buggy
    ohne ende, aber immerhin noch der beste… Ich muss nach jedem Update alle
    einstellungen manuell ändern weil der Plugin Container ständig
    Bufferoverlows hat.

  14. Avatar von Krimsel
    Krimsel

    @mulann264 Naja ich denke der Treiber hat damit eher weniger zu tun. Denn
    anscheinend ist es beim Catalyst und beim GeForce Treiber derselbe Bug.
    Aber danke für den Tipp, ich expandiert einfach solange kurz das Video und
    warte auf ein Flash Update.

  15. Avatar von ScharfWieBanane
    ScharfWieBanane

    Das kommt davon wenn man Google Chrome benutzt Firefox ist Bug-Frei, ist ja
    auch kein Schiff

  16. Avatar von Bassrider
    Bassrider

    Jup… das ist aber irgendwie nur bei euch, bei meinen anderen abos ist mir
    dies noch nie aufgefallen.

  17. Avatar von MasterVC1996
    MasterVC1996

    Ich dachte das Bug kommt bei Adobe Flash Player

  18. Avatar von Robin Suter
    Robin Suter

    hab schon überlegt eine pn an euch zu senden :). hab gedacht es sei nur bei
    mir..

  19. Avatar von paraCiphex
    paraCiphex

    Aha und ich dachte das würde am letzen adobe update liegen. Zum Workaround:
    offensichtlich muss man den player dazu bringen neu anzuladen, dafür gibts
    verschiedene Möglichkeiten: – Qualität ändern – expand (wie gezeigt)
    wodurch automatisch die quali geändert wird – und was imho am schnellsten
    geht: irgendwo auf die zeitleiste klicken wo das video noch nicht geladen
    wurde, und dann wieder an den anfang klicken

  20. Avatar von mrsnizzledizzle
    mrsnizzledizzle

    bei mir ist der bug auch oft :/ ich klick aber immer auf diesen
    pop-up-button und so wird das video denn auch wieder richtig angezeigt :D

  21. Avatar von stickerer14
    stickerer14

    Nur noch 7 Videos bis zur 2000er Marke!!!!

  22. Avatar von Lukas Kwiatkowski
    Lukas Kwiatkowski

    ich stell einfach auf 480p und damit gebe ich mich zufrieden…aber das ist
    nicht der einzige bug, es kommt noch öfter vor, dass das video überhaupt
    nicht angezeigt wird. das ist nervig

  23. Avatar von Korto Vos
    Korto Vos

    @FM09Freak1 :D ne das ist zwar nur neben Sache aber es hängt eng mit deren
    Beruf zusammen ich meine die hätten irgendwann mal gesagt das ihr Beruf
    sowas ähnliches ist nur das sie das bei Universitäten vorstellen… hoffe
    mal ich erzähl grad kein mist aber ich meine sowas wurde irgendwann mal
    gesagt…

  24. Avatar von xzndesign
    xzndesign

    hahah ist bei dem video auch gerade gg

Schreibe einen Kommentar

de_DEGerman